[plug] Errors with Linux Installs

Josh Fletcher joshyf at nerdsarefordorks.net
Mon Feb 5 21:50:01 WST 2007

Hi all,

I recently got lonely for the feel of Linux on my laptop again, and wanted
to do a dual-boot install.

I had previously had Ubuntu Dapper running on my machine which worked fine.
However, the install LiveCD had seemed finicky (needed a few tries before I
could get the install working properly).

So I decided to give the same Ubuntu version another try. On first try, the
install got 25% through and then hung. After rebooting, the CD stopped

Giving up, I grabbed another distro I had on a pc-magazine disc, Gentoo.
That all worked fine, but syncing the Portage tree took ages (I got shaped
recently), so I left it running overnight. Woke up in the morning and it had
crapped out installing the bootloader.

Meaning that I couldn't boot into Windows anymore. This isn't the first time
this has happened to me, and I was wondering what other PLUG users had done
to prevent these problems, or maybe this is a unique problem?

So I'm now tossing up whether to try Ubuntu Edgy or OpenSUSE 10.2 (both are
which available on Westnet's file server...)


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plug.org.au/pipermail/plug/attachments/20070205/69d8460d/attachment.html>

More information about the plug mailing list