[plug] Errors with Linux Installs

Jon Miller jlmiller at mmtnetworks.com.au
Tue Feb 6 09:35:31 WST 2007

Initially I had the same problem installing Suse 10.1 on a IBM Thinkpad 2628 TSA (256MB memory- seems that is all the memory this model can handle).  I thought I had a problem with the NIC but after opening up the panel I discovered the NIC had worked itself loose. After resitting it it all works and the install was done in no time. The only USB device I had on it during the install was the mouse. Bottom line check all the components (memory, video and nic and make sure they are secure).


>>> joshyf at nerdsarefordorks.net 8:50:01 pm 5/02/2007 >>>
Hi all,

I recently got lonely for the feel of Linux on my laptop again, and wanted to do a dual-boot install.

I had previously had Ubuntu Dapper running on my machine which worked fine. However, the install LiveCD had seemed finicky (needed a few tries before I could get the install working properly). 

So I decided to give the same Ubuntu version another try. On first try, the install got 25% through and then hung. After rebooting, the CD stopped working.

Giving up, I grabbed another distro I had on a pc-magazine disc, Gentoo. That all worked fine, but syncing the Portage tree took ages (I got shaped recently), so I left it running overnight. Woke up in the morning and it had crapped out installing the bootloader. 

Meaning that I couldn't boot into Windows anymore. This isn't the first time this has happened to me, and I was wondering what other PLUG users had done to prevent these problems, or maybe this is a unique problem? 

So I'm now tossing up whether to try Ubuntu Edgy or OpenSUSE 10.2 (both are which available on Westnet's file server...)


-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: TEXT.htm
URL: <http://lists.plug.org.au/pipermail/plug/attachments/20070206/3cea732f/attachment.ksh>

More information about the plug mailing list