[plug] DVD burn question

David Dartnall darts at dialix.com.au
Wed Jun 27 20:52:45 WST 2007

Gavin Chester wrote:
> On Wed, 2007-06-27 at 16:42 +0800, David Dartnall wrote:
>> I have copied a DVD .iso file to hard disk and attempted to burn two copies.
>> The first was fine and the second seemed fine when it was being burnt 
>> but when inserted to play, Feisty reported that it was an empty disk and 
>> asked if I wanted a file burnt to it or to 'ignore'.
>> Investigation with Nautilus shows s folder named VIDEO_TS holding a 
>> series of files called
>> VTS_01_0.BUP;1
>> VTS_01_0.IFO;1
>> VTS_01_1, 2 or 3.VOB;1
>> VTS_02 ....etc.
>> The one that worked had a similar folder in this case named in lower 
>> case 'video_ts' but also a folder called 'audio_ts'.
>> Any thoughts? Where have I gone wrong?
> you don't say what burning app you're using, but in this case I think it
> may be irrelevant. You also don't indicate whether there was any error
> output, even if it completed okay. So i'm stabbing in the dark here:
> If you have one good dvd and/or the original image still, then try again
> with another disc. I have found (and had conformed by the k3b developer)
> that dvd burners are VERY fussy about media. I bought a spindle of
> cheapies once and had to throw out more than half as coasters :-( With
> good media (eg, verbatim, etc) I have near 100% success. HTH.
> Gavin  
Thanks Gavin, I was using Feisty's 'Copy Disk" process - inserted DVD, 
Totem started to play, closed Totem and clicked on the Desktop icon of 
the DVD which brought up a menu offering a 'Copy Disk' option which I took.
There were no failure notifications, and after having checked that the 
first one worked, I carried on with the second. No dice so tried again 
without success (and again). So I installed K3b and tried with that a 
couple of times. I now have five coasters, all of which were flagged as 
correctly burnt and completed.
The medium is TDK.

I'll buy some Verbatim & try again...


More information about the plug mailing list