[plug] new kernels don't like scsi controller

Ian Kent raven at themaw.net
Wed Apr 2 11:19:43 WST 2008

On Tue, 2008-04-01 at 15:52 +0800, Gavin Chester wrote:
> I have wrestled with installing the latest kernels on my workstation for
> a couple of days until finally pinning the issue down to the LSI u320
> pci-x dual-channel scsi controller. 
> Not sure how much detail to give without getting writer's cramp and
> boring you all to tears, versus being obscure about the cause. Suffice
> to say, perhaps, that this controller worked fine within this PC system
> using FC5 and opensuse10.1 until a power surge caused it to bork some
> months ago. I'm now replacing bad components and have been trying to
> reinstall with an upgrade to opensuse10.3. 
> The first few times os install failed I tried alternative distros in the
> form of the latest ubuntu, kubuntu, xubuntu (I know they're basically
> the same), centos 5, et al. None of these worked, they would jsut freeze
> before getting too far into the install. Opensuse10.3 was the most
> informative, showing that it was failing jsut after hardware detection
> and hald had started. The message on the console was "starting syslogd
> (logging to /dev/tty4) ..." and there it sat forever. Common with all
> distros at this point was that the keyboard had failed, too (though
> active up to this point).

But what messages are being logged at this point, not the console output
but the kernel log messages.


More information about the plug mailing list