[plug] Ubuntu woes

Patrick Coleman blinken at gmail.com
Thu Jun 19 22:00:59 WST 2008

On 6/19/08, Steve Baker <steve at iinet.net.au> wrote:
> Patrick Coleman wrote:
> > You're not running LDAP on it, are you? I've seen similar issues with
> > machines that are bound to LDAP (/etc/nsswitch.conf) but can't contact
> > the LDAP server.
> >
> > The other thing to look for might be an NFS mount that can't contact the
> server
> >
>  Interesting thought, however - no.  No mention of ldap in nsswitch.conf,
> and this system doesn't have any NFS mounts on other servers (although it is
> an NFS server itself).

It honestly sounds like some sort of network issue. Those throughput
rates are fine - probably a tad on the low side but nothing that's
going to give you a 20 minute boot time. Any other odd network
services, filesystems, anything non-standard?

That aside, have you tried running memtest86? (I'm clutching at straws, here :).

A good test may also be to boot into a LiveCD of some sort (Ubuntu
springs to mind) and see if you still get the performance issues -
this will narrow it down to either hardware of software.


http://www.labyrinthdata.net.au - WA Backup, Web and VPS Hosting

More information about the plug mailing list