[plug] Fedora 10

Jim Householder nofixed at westnet.com.au
Fri Apr 24 21:03:34 WST 2009


I have just installed F-10 from the "Linux Format" LXFDVD115.  The
magazine seems to think it's better than Ubuntu, and the Next Great Thing.

My experience with it so far is rather less.  The first problem was,
after checking the media, the distribution disk could not be found even
though the installation software was currently running from it.

A reboot fixed that.  Then came the reboot after all the packages were
installed.  No eject, no message to remove the disc, just a reboot.

I removed the disc, rebooted again, and everything went fine.  Until I
tried to install an update.  KPackageKit crashed the first time I tried
to use it.  Subsequent times I was able to select a program to install,
but always got an "authentication failed" message, even though I ran it
as root via kdesu.  I tried changing selinux from enforcing to
permissive, but no difference.  Any clues as to what it's looking for?
If I persist with this, I may well go back to smart, once I get the
repos set up again.

I don't know if it is related to KDE 4.1, but there is no xorg.conf.  I
will have to do a bit of searching to find where the X configuration is
now, so I can customise my Intuos III pad.

For now I think I will stick with Gentoo, but drop the 64-bit version
and install the 32-bit.  Too much is still not available for 64.

My 2 cents worth...

More information about the plug mailing list