[plug] Ubuntu 11.10 and wireless

Shanon Loughton autobot at iinet.net.au
Tue Feb 21 09:13:14 WST 2012

Hi All

Ive tried googling this but not sure what exactly to do. I installed 11.10
and wifi worked the first few days then not long after it suddenly took a
long time to boot, as if its waiting for something, and then when it
finally gets to login there is no wlan device.  Anyone else had an issue
with intel wireless?

dmesg | grep iwl
[    2.082140] iwl4965: Intel(R) Wireless WiFi 4965 driver for Linux,
[    2.082143] iwl4965: Copyright(c) 2003-2011 Intel Corporation
[    2.082230] iwl4965 0000:0b:00.0: PCI INT A -> GSI 17 (level, low) ->
IRQ 17
[    2.082260] iwl4965 0000:0b:00.0: setting latency timer to 64
[    2.082318] iwl4965 0000:0b:00.0: Detected Intel(R) Wireless WiFi Link
4965AGN, REV=0x4
[    2.125179] iwl4965 0000:0b:00.0: device EEPROM VER=0x36, CALIB=0x5
[    2.125222] iwl4965 0000:0b:00.0: Tunable channels: 11 802.11bg, 13
802.11a channels
[    2.125354] iwl4965 0000:0b:00.0: irq 46 for MSI/MSI-X
[   62.944121] iwl4965 0000:0b:00.0: request for firmware file
'iwlwifi-4965-2.ucode' failed.
[   62.944128] iwl4965 0000:0b:00.0: no suitable firmware found!
[   62.944373] iwl4965 0000:0b:00.0: PCI INT A disabled

Its a Dell XPS M1530 Laptop, and the wifi hard switch is 'on' :P

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plug.org.au/pipermail/plug/attachments/20120221/1a457b7e/attachment.html>

More information about the plug mailing list