[plug] Xfree86 Blues :( (fwd)

spice at roulette.q-net.net.au spice at roulette.q-net.net.au
Wed Jul 1 20:34:13 WST 1998

Hi guys,

I am trying to get Xfree86 to run with my new Matrox Millenium II AGP
Graphic card and it doesn't want to play.

I am using RH5.0 and so I downloaded the updates for


and tried to upgrade the corresponding packages already existing on my
system.  XFree86-libs-3.3.2-13.i386.rpm upgrades without fuss, but when
I try XFree86-3.3.2-13.i386.rpm it tells me

"/usr/X11R6/bin/X conflicts with file from xserver-wrapper-1.1-1
 error : xfree8~.rpm cannot be installed"

(NB it is xfree8~2.rpm bwcause I downloaded it on my Windows machine.)

What do I have to change to get this to work?
Are these all the files I need to get Xfree86 up and running on my

I haven't tried to use X on Linux before so I apologise if this is
something that should be obvious.

And on another note...is there a way one can test the memory on a
Graphics Card?  I am one of those ultra paranoid psychotic people that
thinks that because Xfree86-3.3.1 can't detect the memory on my board
then I must have faulty memory ;>

Thanks for your time,


More information about the plug mailing list