[plug] Query about Apache

Gavin Tweedie tweedie at nw.com.au
Tue Jul 28 19:09:57 WST 1998

First thing I would check is the permissions...


On Tue, 28 Jul 1998, Damion Hill wrote:

> G'day All,
> As a Linux newbie I'm experiencing the (hopefully) normally 
> amounts of frustration and desperation with configuring things.
> I was happily running my RedHat4.2 box with Apache not 
> hicupping in the slightest and then, ignoring the old adage "If it ain't 
> broke..." I went and trashed the HD and installed RH5.1.
> Installation went very nicely indeed, I had all my shared directories 
> back and everything was sweet. That was until I tried to access my 
> web site. Everything was OK when hitting the main site but if you 
> tried to hit a users site (http://site/~user/) it returned a message 
> saying I was forbidden to access that url.
> I have set the servername directive so that it sends an auto-redirect 
> if you forget the trailing slash and the directive telling httpd who (or 
> what) to run as is the same as it was in my RH4.2 config. In fact, 
> the httpd.conf file looks almost identical.
> I can't find anything in the access.conf file that would lock me out 
> and the apache web site doesn't list this problem in the FAQ.
> Anyone got any ideas what I'm missing?
> Cheers,
> Damion.
> --
> Damion Hill
> dhill at wantree.com.au
> Life is sexually transmitted.

More information about the plug mailing list