[plug] Trying to get RH 5.1 XWindows to work with Diamond Stealth II S220

David Buddrige dbuddrige at ozemail.com.au
Fri Oct 9 09:46:21 WST 1998

Hi Leon,

>The text files are not beyond understanding...

I've found that GUI based instructions are excellent in particular for
newbies who are fresh out of Micro$oft Land, and hence don't feel confident
if they can't use their mouse... 8-)

Basicallly it get's them up-and-running on ppp.... once this is up, then they
have access to email and www within their Linux system which means they can
learn more about the innards at their leisure....

please comment on the
>destructions at http://users.smileys.net/Smileys-HOWTO-dial-unix.html

I had a look at your URL for the text instructions - they look quite
straight-forward, I'll probably give 'em a go at some point... 8-)

>and perhaps email me the "simpler" netcfg instructions when you get his
>X working, so I can include those and increase the universal fund of
>knowledge. (-:

The netcfg instructions can be found at:


> It surprises me that even the SVGA server wouldn't work. Have you tried
> the "noaccel" etc? Does it balk, send the screen into a tizzy or simply
> stop silently? In the last two cases, have you tried redirecting XFree's
> startup spiel ( 2>mylogfilename ) and looking for clues? Have you tried
> using the (shudder) MONO server?

Basically, it tries to load the XServer and then crashes out with errno
111... (I forget the exact wording)... but anyway, I checked out Redhat and
it seems that that particular card is just not supported... however it seems
that SUSE has put out an XServer specifically for this new XServer (I knew
_someone_ in the linux community 'd have done it) 8-)   _And_ it's in rpm
format which makes it really handy...

I found out about it by searching the usenet archives.... basically you need
two files - an updated Xserver and an updated xf86config program to install
it properly... I discovered this email in the usenet archives which answered
my question.


It is available at:


You also need to use a a modified xf86config program in order to get this x
server to get it to work... it is available at

With the zsuseconfig.tgz, you first make backup copies of your

/usr/X11R6/bin/xf86config program and
/user/X11R6/lib/X11/Cards configuration file...

Then as root, goto the / directory and tryp the command:

tar -xzvf /the-path-to-the-tgz-file/xsuseconfig.tgz

Then by running the xf86Config program, you are able to configure Xwindows
using the appropriate card which is then listed you will
notice.... 8-)



More information about the plug mailing list