[plug] Bigpong ADSL (problem & solution)

Simon Scott simon.scott at flexiplan.com
Fri Jun 1 13:22:17 WST 2001

	Interesting. Im with bigpuddle and Ive never touch chap secrets.

	Another problem Ive been having is that pppoe refuses to connect
99/100. If I flood the link with connection requests, sooner or later it
will connect.

	My brother (who is in the know) reckons that they constantly have
problems and have to reset the 'tunnel' when this happens, altho with
windows clients they never connect because they cant start enough pppoe
instances to flood the link. Unfortunately, since Im on Linux, Telstra
refuse to escalate the problem even though I am telling them exactly what
the problem is (to a greater degree than a windows user could). 

	I asked the guy when Linux would be supported, and basically was
told 'never'. 

	From:	Matt Kemner <zombie at wasp.net.au> on 01-06-2001 12:58 PM
	Please respond to plug at plug.linux.org.au@SMTP at Exchange
	To:	Perth Linux Users Group
<plug at plug.linux.org.au>@SMTP at Exchange

	Subject:	[plug] Bigpong ADSL (problem & solution)

	Hi All

	I set up my first ADSL connection last night (for a customer, not my
	unfortunately) and was having major problems getting it to connect -
	kept telling me the PAP Authentication failed even though I verified
	password was correct (worked under Windoze)

	I tried everything I could think of (quotes around the username,
	the password, trying with and without the @bigpond suffix, etc etc)
	even a websearch didn't give me any clues, which was odd because I
	have thought someone would have come across the same problem.

	The solution (2 hours later) was to add the username/password pair
	chap-secrets as well as pap-secrets.  I have no idea why that fixed
	but it did.  I thought I'd mention this here in case anyone else
	struggles with the same problem.

	It may have had something to do with the way the machine was set up.
	It started it's life as a hamm machine and was upgraded via slink to
	potato over the past few years to keep it up-to-date.

	I recently changed the sources.list to woody and used that to
install the
	latest pppoe software, so I could use the MTU CLAMP hack.

	Speaking of which, for those curious how to activate that - you need
	edit /etc/ppp/peers/dsl-provider and to the end of the pppoe options
	" -m 1412"

	 - Matt

This email and any files transmitted with it are confidential and 
intended solely for the use of the individual or entity to whom they   
are addressed. If you have received this email in error please notify 
the system manager.

This footnote also confirms that this email message has been swept by 
MIMEsweeper for the presence of computer viruses.


More information about the plug mailing list