[plug] Time Problem on Mandrake 8.0

Simon Collins src at iinet.net.au
Sun Jun 3 15:48:50 WST 2001


I tried using 'find' to locate these configuration files that you listed 
below but I couldn't.  I was surprised that nothing came up.  

I finally worked out what the problem was.  I have two control centres:  one 
is the KDE control centre and the other is DrakConf which is the Mandrake 
control centre.  I had adjusted the KDE control centre time zone to Perth 
(with the hardware clock set to local time) but the Mandrake control centre 
had never been adjusted and was set to African time (with the hardware clock 
set to GMT).  

When I went into DrakConf I changed the time zone to Perth.  It then asked me 
if my hardware clock was set to GMT or not.  I clicked "No" and that was it; 
everything is working fine again.



On Sunday 03 June 2001 11:23, Bernard Blackham wrote:
> On Sun, 3 Jun 2001, Simon Collins wrote:
> > I am running Linux Mandrake 8.0 (and a Win98SE boot as well).  Every time
> > I restart into M8.0 the time advances by 8 hours.  The time is then
> > written to the BIOS so that when I start Windows it is wrong as well.  I
> > am guessing that the +0800 hours has something to do with the fact that
> > Perth is +0800 from GMT.
> >
> > Any ideas on where to start looking?
> Not sure about Mandrake, but on my Debian system there's a script called
> hwclock.sh that executes on boot and shutdown, which refers to a setting
> in /etc/default/rcS which contains a setting:
> # Set UTC=yes if your system clock is set to UTC (GMT), and UTC=no if not.
> UTC="no"
> There should be something like this around, and if Mandrake is anything
> like Red Hat (which they utterly deny *cough*), then you might just find
> the setting in /etc/sysconfig/clock and set it to "false".
> HTH,
> Bernard.

More information about the plug mailing list