[plug] wget

Ashley Jennings fooscope at gmail.com
Tue Dec 6 13:56:24 WST 2005

Hi Jim,

Using wget -c <URL> has worked robustly for me with several isos. I
regularly ctrl-c the command to stop it or ctrl-z and fg to
pause/restart in the middle of a download.
I was unaware of the --limit-rate flag and have been using "trickle -d
N <wget command>" to rate limit the download.
I don't use an input file either, so it may be related to one of these
two differences?


On 06/12/05, Jim Householder <nofixed at westnet.com.au> wrote:
> Hi
> I downloaded Knoppix 4.0.2 using wget.  2 restarts were required, one
> because of a disconnect, and the other disk full.  The md5sum check
> failed, so I tried again.  One restart needed.  Again the md5sum check
> failed.
> The 2 copies are the same according to cmp.
> Is there a problem with wget or the way I'm using it?
>      wget --limit-rate=20k --input-file=/home/jim/wget-in
> and
>      wget --limit-rate=20k --input-file=/home/jim/wget-in -c
> to continue.
> Or is there an md5sum problem, like wrong version or something?
> Jim
> _______________________________________________
> PLUG discussion list: plug at plug.org.au
> http://www.plug.org.au/mailman/listinfo/plug
> Committee e-mail: committee at plug.linux.org.au

More information about the plug mailing list