[plug] TightVNC, KDE, Gentoo - authenticate but blank screen

Denis Brown dsbrown at cyllene.uwa.edu.au
Wed Mar 23 09:50:17 WST 2005

Thanks, Bill.

At 02:18 PM 22/03/2005, W.Kenworthy wrote:
>Hi Denis, the gentoo install defaults to the ancient twm window manager
>(right click on the desktop for a menu).

Yes, I've seen this before as the default.   Have one Gentoo machine that 
way now as it happens.

>  If a uniform grey desktop (twm
>is greenish from memory), it might not have found a WM at all.

It found a wm and is running KDE - at least up to the authentication screen :-)

>In the $HOME/.vnc directory you should have an "xstartup" file with
>something like the following.  gnome or (shudder:) kde can be set there.

Actually that is the odd thing... on the box I set up with TightVNC myself, 
I haveuser's home directory.   On the problem-child box (whiuch I did not 
fully set up) I see no .vnc directory.   Will get back to the other 
setter-upper to learn what happened there!

Lastly, have you tried the web interface to the server?  Is that the

No, not yet tried - could be interesting though...

Thanks; will feed back for others' benefit when solved :-)

More information about the plug mailing list