[plug] Ubuntu Screen Res in VMWare

Greg gmacham at bigpond.com
Sat Dec 29 13:25:21 WST 2007

I found the work around restarting the VM made the changes take effect. 
I dont know if this is something  that only occurs with VMware. I would 
have expected Ubuntu to prompt if a reboot was needed. Now I just need 
to find the best resolution setting so that I can now switch to full 
screen mode without VMware complaining.

Greg wrote:
> Hi PLUG People
> I have installed Ubuntu desktop 7.10 within VMware. I can't seem to 
> change the screen resolution from 1680 x 1050. I have tried viewing 
> /etc/X11/xorg.conf but there seems to be no entry for the default. Of 
> course firstly I tried through the menu system but changes do not seem 
> to take effect.
> Happy New Year!
> Greg
> _______________________________________________
> PLUG discussion list: plug at plug.org.au
> http://www.plug.org.au/mailman/listinfo/plug
> Committee e-mail: committee at plug.linux.org.au

More information about the plug mailing list