[plug] Ubuntu 6.06 installation/address resolution - update.

Dave Dartnall darts at dialix.com.au
Thu Jan 11 23:19:45 WST 2007

Tim Bowden wrote:
> On Mon, 2007-01-15 at 18:20 +0800, Dave Dartnall wrote:
>> Hi PLUGgers, has anyone any further ideas about this ongoing problem?
>> The following is copy of post made on December 11 2006, as a result of 
>> which a number of suggestions were made by Tomasz Grzegurz and others on 
>> the basis that I claimed that web addresses were not being resolved - but 
>> now I'm not so sure...
>>> Any Ubuntu experts out there?
>>> I thought installing Ubuntu was supposed to be a doddle - but internet
>>> access is proving to be a big hassle.
>>> After 'blacklisting' ipv6 and disabling it in Firefox, web sites are now
>>> accessible, and modifications to Evolution adding numerical addresses
>>> for mail servers instead of the literal ones has made the mail system
>>> work but web addresses are not being resolved in the Synaptic Package
>>> Manager. I can't get additional packages or upgrades...
>>> All sites respond to ping though.
>>> Anyone else had similar problems?
>>> regards
>>> Dave Dartnall 
>> It seems that web addresses are being resolved but I'm still stumped.
>> This is a summary of my progress to date...
>> Ubuntu 6.06 LTS:
>> 	LIVE DISK: Firefox appears to find web addresses, (changes from 'looking 
>> for xxxx' to 'connecting to xxx' but times out). Can ping the address. 
>> Using 'about:config' and killing ipv6 networking makes it work.
>> Evolution setting up for pop mail server 'Querying server for list of
>> supported authentications' times out with minimal modem activity, similar
>> response for 'Send/Receive', no access to either pop or smtp servers -
>> timed out. Network settings indicated 'interface eth0 is active, ppp0 not
>> configured', DNS server, (the address of my Netcomm NB% ADSL 
>> modem router automatically arrived at) - I didn't provide this. Again 
>> pinging web addresses worked with some packet loss and returned the ip 
>> address of the site.
>> 	I did a complete REINSTALLATION: which was slowed down by it's attempts to 
>> access the software repositories, with exactly the same results as above. 
>> Sources.list was modified by the installation process with repository 
>> indexes being commented out as they 'failed to verify' so that as finally 
>> installed there were none active in sources.list. Removal of the hashes and 
>> running Synaptic Package Manager produced the familiar 'Failed to fetch ... 
>> ' response.
>> 	So I'm exactly back where I started, both the XP and Mandriva systems on 
>> the same machine work fine and the XP system on my wife's computer (which 
>> previously had DNS server addresses hard coded, and which I have changed to 
>> auto) also works fine.
>> What have I missed?
>> regards
>> Dave Dartnall
> I've recently had a strange dns problem with my new netcom adsl router.
> Windows client worked fine with it.  Ubuntu didn't.  I changed
> my /etc/resolv.conf to point to the isp's nameservers, rather than the
> adsl router and all the problems went away.  If I did an nslookup on the
> adsl router, it would sometimes return as the address, which
> was of course the routers own address.  I haven't investigated any
> further to find out why.
> HTH,
> Tim Bowden
Thanks Tim, I also tried that to no avail - really thought it would work 
See my response to Timothy White
Dave Dartnall

More information about the plug mailing list