[plug] PC Card w/ Atheros chipset

Richard Meyer meyerri at westnet.com.au
Thu Jun 21 21:41:42 WST 2007

On Thu, 2007-06-21 at 19:00 +0800, Michael Holland wrote:
> On Thu, 21 Jun 2007, Richard Meyer wrote:
> > > You cannot test it under windows?
> >
> > Not easily, no - it's an X30 without a docking station so it's
> > "challenging" to reinstall windows, but I do have the R&R CD's so I
> Can you use the R&R CDs with netboot? It was fairly painless installing
> Linux that way for me on a older X23. Just needs a TFTP server.

It would also require me to chop a bit off the last partition for the
"recovery area" as well as creating a partition for Windows, and I'm not
sure just how big it should be - all in all, probably something I'd
rather not do. When I said "challenging" in my previous post I was
trying to use British understatement.  ;-)
> > I had a somewhat different card (WG511V2) in there that (hardly) worked
> > with the ndiswrapper drivers, but that was so pathetic I plumbed for the
> > Madwifi and Atheros setup.
> I have just being playing with the WG511V2, and it seems to work well so
> far, except with WPA.   That works for a while (~1 hr?) and then
> wpa_supplicant stops working until I reboot.
> > That would connect maybe 1 in 5 times and the connection was even worse
> > than the madwifi setup.
> No such trouble here.

I suppose it could be the KDE utilities I was using to connect - they
work flawlessly with madwifi, but connections just wouldn't happen
reliably with ndiswrapper.

Thanks to all for your thoughts on this matter - I feel better after
Bill told me that his equivalent also worked badly. (Misery DOES love
Richard Meyer <meyerri at westnet.com.au>
Necessity is the plea for every infringement of human freedom.
It is the argument of tyrants; it is the creed of slaves. 
William Pitt, 1783

Linux Counter user #306629

More information about the plug mailing list