[plug] new kernels don't like scsi controller

Gavin Chester gavin.chester at gmail.com
Wed Apr 2 12:57:13 WST 2008

On Wed, 2008-04-02 at 12:19 +0800, W.Kenworthy wrote:
> Install CD's often (usually?) run a log to aid fault finding, both to
> the normal /var/log/messages on the ramdisk and on the console
> (CTRL-ALT-F12)
> Also, have you tried the usual noapic, no dma etc options on the install
> - often helps for situations like this.

Thanks for suggestion, but in earlier post I mentioned keyboard was dead
when install borked part way through hardware initialisation. And, yes
with all distros tried, I resorted to "safe" settings and text only and
all the usual options. No, it just boiled down to the lsi scsi card
being a showstopper for installing newest kernels, irrespective of
distro: suse 10.1, centos 4, ubuntu 5, etc all handled the card ok, but
not newer versions.

But the whole issue is a moot point, because following advice elsewhere
has COMPLETELY trashed my mb bios and the machine seems fit for the bin
- unless there is a miracle (sob) See other post to come.


More information about the plug mailing list