[plug] [Fwd: wireless card not recognised at boot]

Gavin Chester gavin.chester at gmail.com
Mon Feb 4 09:03:58 WST 2008

On Mon, 2008-02-04 at 07:19 +0900, Patrick Coleman wrote:
> On Feb 3, 2008 10:57 PM, Gavin Chester <gavin.chester at gmail.com> wrote:
> > Addendum to this post - I should have added that  also did
> > modprobe ath_pci
> > linuxlap:~ # ifconfig
> >
> > and nothing useful came of it, ie., modprobe showed nothing (not sure
> > what to expect there) and ifconfig only showed eth0 and lo interfaces.
> Have you tried ifconfig -a? ifconfig will only show active interfaces,
> adding -a shows them all.
> -Patrick

Thanks, Patrick. With the '-a' option it only additionally showed
'sit0', which googling tells me is the "generic tunnel device “sit0”".
This fits because the first line for it says "Link encap:IPv6-in-IPv4"

I have given passing thought to irq conflicts defeating it operating, or
saw mention that some lappies only offer wired or wireless, but not both
at same time :-/. I think the latter must surely be a load of tosh (no
pun intended!). 

It's just so weird because when it has "just worked" network manager has
shown wired and wireless nics working just fine - albeit _most_ of the
time wireless never comes up.

I guess I'm trying to pick your collective brains to see if I can
isolate whether problem lies with flaky hardware or if there is some
software issue I'm able to test for :-/ If it's a hardware issue, I will
have to look at getting a pc-card or usb wireless nic, I guess.


More information about the plug mailing list