[plug] Trying to get Bigpond 3G network up-and-running

dbuddrige at bigpond.com dbuddrige at bigpond.com
Sat May 31 12:34:48 WST 2008

Hi all,

Up until recently, I was getting my broadband internet through the CDMA service offered by Bigpond.  However, they recently [about three weeks or so ago], discontinued that service.  Before doing so however they sent me a 3g wireless modem which connects to the internet wirelessly over the 3g network.

However, while I was able to connect to the CDMA network by running wvdial, with a phone number of #777, under 3g this number does not work.

I have had to upgrade my kernel (to to get linux to recognise the modem, which it does now seem to do - since wvdialconf recognises the device [on ttyUSB1), but now I just need to know what the phone number is to get it to connect to the service.

I tried ringing bigpond but the tech-guy there said that it doesn't use a phone number, just a signal [of some kind] and the solution offered was to load up windows and insert the bigpond cdrom.  Since I don't have windows [haven't since windows 98] this is not helpful.

At the moment, I've had to come around to my folks place to send this email [after googling for answers] because I now have no internet available at home.

Does anyone know how to configure the bigpond 3g modem?  I had tried using the number #99* as well but this does not work either].

thanks heaps guys

David. 8-)

More information about the plug mailing list