[plug] New Installation- question.?

Kai vk6ksj at westnet.com.au
Tue Apr 7 13:35:41 WST 2009

Wierd...booting into the LiveCD and installing from the "Install" icon 
worked fine, but didn't work when selecting "install" from the inital 
text based menu which starts when the CD boots...

Lee Standen wrote:
> Have you tried checking the md5sums of the image?
> -----Original Message-----
> From: plug-bounces at plug.org.au [mailto:plug-bounces at plug.org.au] On Behalf Of Kai
> Sent: Monday, 6 April 2009 1:08 PM
> To: plug at plug.org.au
> Subject: Re: [plug] New Installation- question.?
> Paul Antoine wrote:
>> Hi James,
>  >-- snip --<
>> I'm typing this on a Dell Inspiron 6000 running the current Beta version
>> of 9.04 and I must say it's a delight; it is more responsive than either
>> 8.04 or 8.10 and the wireless connection comes up faster too.
>> Regards,
>> P
> I grabbed 9.04 Beta from iiNet
> (http://ftp.iinet.net.au/pub/ubuntu-releases/9.04/), and maybe it's just
> me but I do partitioning and the usual, the installer gets as far as
> "Checking hardware..." monitor flashes for a bit and then, from what I
> can see, boots into the LiveCD...?!
> I let it sit there for about 10 minutes in case it was doing
> something/waiting for something, but nope, was definately in LiveD...
> Knowing my luck I got a dodgy iso image?! not sure...

More information about the plug mailing list