[plug] Fedora 10

Jim Householder nofixed at westnet.com.au
Sun Apr 26 22:10:42 WST 2009

Thanks.  I finally got bitten trying to take a shortcut.  I thought if
it's possible to have an xorg.conf, why not copy the one I've been
using.  Not a good idea.  Not only did I loose the gui, removing
xorg.conf failed to restore it.

Anyway, I reinstalled from scratch on an older 32-bit Intel system and
it's working now.

Curious thing though.  I initially installed on a 64-bit AMD system with
only one hdd, and used the entire disk.  When I tried using the disk on
the 32-bit Intel system, it failed to boot, saying an LVM could not be
found.  It looks like maybe the installer detected the 64-bit cpu and
installed some code not good on 32-bit.  Or something...

Other than fine control over what programs are run as root, is there a
difference between sudo and kdesu?


sothisistheinternet wrote:
> There is no xorg.conf in FC10. There are a few ways to make one
> though, such as installing and running system-display-config.
> I'm using gnome, not KDE, so I've been using yum to deal with installs
> and updates but I've discovered some of the other bugs:
> 1) the installed networking won't allow you to use a static IP - it
> 'forgets' it until you run the update
> 2) there are at least 500mb of updates already for a fairly minimal
> install with just gnome
> 3) xorg.conf does not exist and the display will rnadomly switch
> between 800x600 and 1600x1200 on larger monitors, but never 1920x1200
> (until you download and run system-display-config and then edit the
> resulting xorg.conf file
> 4) as usual, selinux interferes a lot and will not permit a samba
> server to run unless it's in permissive mode
> By the way, don't run as root - instead add your user account to the
> sudoers file and use sudo.
> Cheers,
> Ari
> On Fri, Apr 24, 2009 at 9:03 PM, Jim Householder <nofixed at westnet.com.au> wrote:
>> Hi
>> I have just installed F-10 from the "Linux Format" LXFDVD115.  The
>> magazine seems to think it's better than Ubuntu, and the Next Great Thing.
>> My experience with it so far is rather less.  The first problem was,
>> after checking the media, the distribution disk could not be found even
>> though the installation software was currently running from it.
>> A reboot fixed that.  Then came the reboot after all the packages were
>> installed.  No eject, no message to remove the disc, just a reboot.
>> I removed the disc, rebooted again, and everything went fine.  Until I
>> tried to install an update.  KPackageKit crashed the first time I tried
>> to use it.  Subsequent times I was able to select a program to install,
>> but always got an "authentication failed" message, even though I ran it
>> as root via kdesu.  I tried changing selinux from enforcing to
>> permissive, but no difference.  Any clues as to what it's looking for?
>> If I persist with this, I may well go back to smart, once I get the
>> repos set up again.
>> I don't know if it is related to KDE 4.1, but there is no xorg.conf.  I
>> will have to do a bit of searching to find where the X configuration is
>> now, so I can customise my Intuos III pad.
>> For now I think I will stick with Gentoo, but drop the 64-bit version
>> and install the 32-bit.  Too much is still not available for 64.
>> My 2 cents worth...
>> Jim
>> _______________________________________________
>> PLUG discussion list: plug at plug.org.au
>> http://www.plug.org.au/mailman/listinfo/plug
>> Committee e-mail: committee at plug.linux.org.au
> _______________________________________________
> PLUG discussion list: plug at plug.org.au
> http://www.plug.org.au/mailman/listinfo/plug
> Committee e-mail: committee at plug.linux.org.au

More information about the plug mailing list