[plug] Video DVD question

Bernd Felsche berfel at innovative.iinet.net.au
Tue Mar 17 09:39:20 WST 2009

Peter Sutter <sutterp at sopac.com.au> wrote:
>On Monday 16 March 2009 23:25, Bernd Felsche wrote:
>> Peter Sutter <sutterp at sopac.com.au> wrote:

>> >I recorded a few TV programs with a SAMSUNG DVD-VR375. The media I used is
>> >Verbatim DVD-R, as recommended by the manufacturer. The sessions are
>> >finalised. The programs can be viewed on the recorder and all looks OK.

>> >I tried to view the DVDs on a PC running SuSE Linux V10.3. The drives are
>> >either a LG DVDRRW GSA-4166B or an ASUS DRW-1814BL.

>> > I can not mount the DVD on either drive. Either drive is capable of
>> > reading DVD-R fromat.

>> >On a SuSE V10.3 system a mount results in:
>> >Unable to identify CD-ROM format.
>> >UDF-fs: No partition found (1)

>> >What do I try next?

>> Try it in a DVD-player appliance other than the recorder.

>> I suspect DRM at work.

>It works well on other DVD Players and under Windows, its just Linux that 
>can't mount the dvds. I suspect  iso9660 and/or udf mount to fail. Any 
>suggestion of mount options to try?

isoinfo may be able to give you information about the format/headers
straight off the DVD.

There is no obvious mount option to overcome a "long volume name" as
far as I can tell. Try mounting the iso9660 without Joliet

Try mounting the device (read-only) as a udf ... see the pktsetup
man page.

I've not tried isomaster for anything except browsing iso image
contents yet ... it looks like it could be used to manipulate the
volume name easily.
/"\ Bernd Felsche - Innovative Reckoning, Perth, Western Australia
\ /  ASCII ribbon campaign | When we remember that we are all mad,
 X   against HTML mail     | the mysteries disappear and life stands
/ \  and postings          | explained. -- Mark Twain

More information about the plug mailing list