[plug] ubuntu install on netbook fails to create file system

Gavin Chester gavin.chester at gmail.com
Wed Jan 4 15:22:14 WST 2012

Hi, I've got hold of an older acer aspire netbook with 160gb harddrive 
and winxp. I successfully shrunk the xp partition, preserving the rescue 
partition, and installed ubuntu 10.10 netbook release. I had to use a 
bootable thumbdrive for this, of course. Everything worked just peachy.

In the process of that first install, I elected to encrypt the /home on 
an extended partition. I fear this may be the root of the problem.

Now I'm trying to repeat the process by upgrading with ubuntu 11.10 and 
it balks at the stage of writing the file structure, saying that it is 
unable to create the ext4fs on the root partition. I have tried 
restructuring the partition table differently, and even tried ext3fs, 
but always borks at the same point. And, now that the partition table 
has been altered (without a filesystem written) grub complains that it 
can't find a file system.

btw: the installation media is fine - I've used it for an install on 
another netbook the same day.

Any clue whether the original encrypted partition is the cause of the 
problem, and if so how to overcome it?


More information about the plug mailing list