[plug] badblocks

Jon L. Miller jonl711 at hotmail.com
Mon Jan 6 23:37:25 UTC 2014

One of my partitions has what appears to be badblocks as one of the scripts
I run has returned with errors.
I changed into the partition and tried to do a list of the partition and
nothing was returned.
I ran /sbin/badblocks and all I can see is the constant running of I believe
to be a counting of the badblocks.
Currently it’s at 112800 and still counting, is there anything else I can
do.  I’m not sure that I needed anything on the drive.  I believe it was the
backup destination for my system.

Thanks in advance

Message that came up in my e-mail

SCRIPT: backup.sh exited with RETURNCODE = 4.
SCRIPT: output (stdout && stderr) follows

/etc/cron.daily/backup.sh: line 93: /data/linux-srv-full-date: Input/output
/bin/chmod: cannot access `/data/linux-srv-full-date': Input/output error
/bin/chown: `root.adm': invalid user
SCRIPT: backup.sh

Jon L Miller 

jLorenzo Photography
web:    http://www.jLorenzo.com.au
e-mail: jonl711 at hotmail.com
"... the camera is just a tool, without the eye behind it, it's just a
tool." Camille Seaman


This message contains confidential information and is intended only for the
individual named. If you are not the named addressee you should not
disseminate, distribute or copy this e-mail. Please notify the sender
immediately by e-mail if you have received this e-mail by mistake and delete
this e-mail from your system. E-mail transmission cannot be guaranteed to be
secure or error-free as information could be intercepted, corrupted, lost,
destroyed, arrive late or incomplete, or contain viruses. The sender
therefore does not accept liability for any errors or omissions in the
contents of this message, which arise as a result of e-mail transmission.

More information about the plug mailing list