[plug] access to SLES

Leon Wright techman83 at gmail.com
Tue Mar 4 00:11:38 UTC 2014


Have you configured Samba? This is not something I've done with SLES (all
our SLES servers run eDirectory/ncp).

What I find works best is that your smbuser matches your windows username
and password exactly. Otherwise you're going to have a bad time

There are a few guides that might help you. Found this youtube clip:


I've not watched it though.



DRM 'manages access' in the same way that jail 'manages freedom.'

# cat /dev/mem | strings | grep -i cats
Damn, my RAM is full of cats... MEOW!!

On Mon, Mar 3, 2014 at 6:58 PM, Jon L. Miller <jonl711 at hotmail.com> wrote:

> I'm trying to gain access to my SLES server via my Windows 8.1 Pro desktop.
> I'm getting access denied.
> The folder I've setup on the server has my username in its userlist and
> allowed host (my PC ), etc.  I cannot see what I've missed.
> Would appreciate some insight on this one.
> I've done a google search and tried some of the items there, but still no
> joy.
> Thanks
> Jon
> _______________________________________________
> PLUG discussion list: plug at plug.org.au
> http://lists.plug.org.au/mailman/listinfo/plug
> Committee e-mail: committee at plug.org.au
> PLUG Membership: http://www.plug.org.au/membership
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plug.org.au/pipermail/plug/attachments/20140304/f8bfec8a/attachment.html>

More information about the plug mailing list