[plug] Bigpong ADSL (problem & solution)

Jason Nicholls jason at mindsocket.com.au
Fri Jun 1 13:07:36 WST 2001

Hiya Matt,

On Fri, Jun 01, 2001 at 12:58:16PM +0800, Matt Kemner wrote:
> I set up my first ADSL connection last night (for a customer, not my own
> unfortunately) and was having major problems getting it to connect - it
> kept telling me the PAP Authentication failed even though I verified the
> password was correct (worked under Windoze)

The telstra ADSL network does CHAP auth _only_, PAP won't work.

> The solution (2 hours later) was to add the username/password pair to
> chap-secrets as well as pap-secrets.  I have no idea why that fixed it,
> but it did.  I thought I'd mention this here in case anyone else
> struggles with the same problem.

Above ;)


Jason Nicholls
Jason Nicholls    icq: 11745841    email: <jason at mindsocket.com.au>
Proprietor                        mobile: 0417 410 811
Mind Socket [web services]          http://www.mindsocket.com.au/

More information about the plug mailing list