[plug] wifi badness on startup ubuntu dapper drake

Kirk Turner gameldar at gmail.com
Tue Aug 21 15:25:36 WST 2007

On 8/21/07, Gregory Orange <gregory.orange at metoceanengineers.com> wrote:

> I've got an Intel Pro/Wireless 2200BG (ipw2100 from memory) running
> under Ubuntu Dapper Drake, and all is fairly well. I've configured it
> with /etc/wpa_supplicant/wpa_supplicant.conf (hmm, are there underscores
> or not? I can't remember) and /etc/network/interfaces and it works fine.
> Except when I first boot.
I seem to remember getting similar responses from the intel wireless on my
laptop under dapper. The way I worked around it was to change back to the
default interfaces file and installed network-manager (which is now the
default since edgy - I think the package in dapper days that you need for
the nice gui is nm-applet). The advantage of this is that it works off dbus
so seems to load and connect at more appropriate times - but the setup I run
only connects when I log into gnome (I've never tried an auto-connect at
boot - if there is such an option).

This seemed to work for me, and its been improved with edgy and now feisty.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plug.org.au/pipermail/plug/attachments/20070821/0a6849e2/attachment.html>

More information about the plug mailing list