[plug] Debian Sarge AMD64 Update Problem

Lance Duivenbode plug at duivenbode.id.au
Fri Mar 9 10:53:31 WST 2007

Hi all,

I received an email this morning from one of my work servers with the results 
of it's overnight APT update attempt. Within the text of the report, it 
appears that I'm getting 404 messages from the mirror I've chosen 
(mirror.pacific.net.au). I've tried changing the mirror, but all the other 
sites I've tried (including ftp.debian.org) have the same problem. Have I 
missed something?

I've included the emailed text and my sources.list for your perusal. Any 
suggestions would be most welcome!


deb http://mirror.pacific.net.au/linux/debian-amd64/debian/ sarge main contrib
deb http://security.debian.org/ sarge/updates main contrib
deb http://www.backports.org/debian sarge-backports main contrib

Error Transcript
Get:1 http://security.debian.org sarge/updates/main Packages [389kB]
Get:2 http://security.debian.org sarge/updates/main Release [111B]
Hit http://security.debian.org sarge/updates/contrib Packages
Get:3 http://www.backports.org sarge-backports/main Packages [568kB]
Get:4 http://security.debian.org sarge/updates/contrib Release [114B]
Get:5 http://www.backports.org sarge-backports/main Release [138B]
Hit http://www.backports.org sarge-backports/contrib Packages
Get:6 http://www.backports.org sarge-backports/contrib Release [141B]
Err http://mirror.pacific.net.au sarge/main Packages
  404 Not Found
Ign http://mirror.pacific.net.au sarge/main Release
Err http://mirror.pacific.net.au sarge/contrib Packages
  404 Not Found
Ign http://mirror.pacific.net.au sarge/contrib Release
Failed to fetch 
404 Not Found
Failed to fetch 
404 Not Found
Fetched 957kB in 21s (45.6kB/s)
Reading Package Lists...
E: Some index files failed to download, they have been ignored, or old ones 
used instead.

More information about the plug mailing list