[plug] printer won't restart

Richard Yellin rhyellin at westnet.com.au
Wed Mar 26 16:30:00 WST 2008

This is a repost as I got no replies.  I am stuck and don't know how to  
fix this and get my printer going.

I can't restart my HP DeskJet 5652 (In the past, it worked OKusing CUPS,  
the hpijs driver and RH9 and Opera 9.5b).
One day I disconnected the  printer cables and switched it off while I  
figured out a printer configuration I made accidentely into opera:config  
and now have fixed.
When I tried to switch it on as /dev/lp0 and djcpr2 using  
redhat-config-printer, the redhat-config seemed to work.  However,on  
trying to type a test page, the printer didn't start up and gave this  
error mesg: "There was a problem sending CUPS test page to djcpr2
lpr: unable to print file:service-error-service unavailable"
Prior to doing this, I typed in "#/etc/rc.d/init.d/cups start".
What else do I need to do?

Problem 2).
I can' see the inconsistency in these commands?

regards Richard

More information about the plug mailing list