[plug] printer won't restart

Tomasz Grzegurzko tomasz89 at gmail.com
Wed Mar 26 16:13:31 WST 2008

On Wed, Mar 26, 2008 at 4:30 PM, Richard Yellin <rhyellin at westnet.com.au> wrote:
> Hi
>  This is a repost as I got no replies.  I am stuck and don't know how to
>  fix this and get my printer going.
>  I can't restart my HP DeskJet 5652 (In the past, it worked OKusing CUPS,
>  the hpijs driver and RH9 and Opera 9.5b).
>  One day I disconnected the  printer cables and switched it off while I
>  figured out a printer configuration I made accidentely into opera:config
>  and now have fixed.
>  When I tried to switch it on as /dev/lp0 and djcpr2 using
>  redhat-config-printer, the redhat-config seemed to work.  However,on
>  trying to type a test page, the printer didn't start up and gave this
>  error mesg: "There was a problem sending CUPS test page to djcpr2
>  lpr: unable to print file:service-error-service unavailable"
>  Prior to doing this, I typed in "#/etc/rc.d/init.d/cups start".
>  What else do I need to do?
>  Problem 2).
>  I can' see the inconsistency in these commands?
>  --
>  regards Richard

Can we get some more basic information?
What distro are you using? How are you linking this printer up (by
your post I assume parallel?)

Or if you want a quick guess-answer I'd say remove the printer through
the GUI, boot the computer with the printer plugged in and switched on
and hopefully kudzu in Redhat will pick it up.


More information about the plug mailing list