[plug] installing on old hardware

WolfBite wolfbite_aus at yahoo.com
Thu Jan 29 21:38:36 WST 2009

Hi Rob,

I've dabble and checked out a lot of iso :)

main ones I still have the best luck with (without changing anything)
system rescue
linux mint V4 (this still seems to work with all boxes I chuck at it)


--- On Fri, 2/1/09, Rob Dunne <rob.dunne at gmail.com> wrote:

From: Rob Dunne <rob.dunne at gmail.com>
Subject: [plug] installing on old hardware
To: plug at plug.org.au
Received: Friday, 2 January, 2009, 2:43 PM

Hi Pluggers,

I am trying to upgrade an old machine (a Cyrix 6x86). It currently has
Redhat 7.1 on it.

It won't boot from a CD drive, so I am using a floppy with the Smart Boot Loader on it. This is all working OK.

However, both the
* ubuntu desktop 8.04;
* ubuntu alternative installation CD

crash with a kernel panic message. I have tried the boot options
"acpi=off noapic nolapic" but this changes nothing.

I have also tried Puppy linux with acpi=off but it crashes with
"BUG: Int 6: CR2 00000000"
I have tried a web search on this bug message but done see anything useful.  It appears to be quite common, in different circumstances (virtual machines etc).

any suggestions?


PLUG discussion list: plug at plug.org.au
Committee e-mail: committee at plug.linux.org.au

      Stay connected to the people that matter most with a smarter inbox. Take a look http://au.docs.yahoo.com/mail/smarterinbox
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plug.org.au/pipermail/plug/attachments/20090129/8ae2a9d6/attachment.html>

More information about the plug mailing list